Dropbox app is not processing updates
Incident Report for NationBuilder
Resolved
The Dropbox app should now be working as expected. If you aren't seeing changes reflected in NationBuilder, try updating a file to kick off the syncing process again. You can reach out to help@nationbuilder.com if you continue to experience issues.
Posted 2 months ago. Aug 09, 2017 - 09:48 PDT
Identified
We have received reports that the Dropbox theme integration is not available at the moment. Our engineering team has identified an issue, and they are working with a vendor on a resolution.
Posted 2 months ago. Aug 09, 2017 - 08:57 PDT