Delay on jobs
Incident Report for NationBuilder
Resolved
Our engineering team has resolved these delays. If you do continue to see slowness in updates to your database, please email our support team at help@nationbuilder.com.
Posted 6 months ago. Jan 23, 2017 - 13:39 PST
Identified
Some automatic update jobs are currently delayed. These include imports and exports, automatic application of tags, and goals.
Posted 6 months ago. Jan 23, 2017 - 08:04 PST