Intermittent network issues in Los Angeles
Incident Report for NationBuilder
Resolved
Service has been restored. Users in Los Angeles should be able to access the platform without it timing out. Please let us know if you are still having issues by contacting help@nationbuilder.com.
Posted 26 days ago. Jul 26, 2017 - 17:45 PDT
Identified
Our engineers have identified the network issues and they're working on restoring uninhibited service shortly.
Posted 26 days ago. Jul 26, 2017 - 17:14 PDT
Update
We're still observing that some users may have trouble accessing their control panels or their websites in Los Angeles. Our engineers are on the case and we're currently investigating the issue. If you are noticing this issue, please email help@nationbuilder.com.
Posted 26 days ago. Jul 26, 2017 - 16:10 PDT
Investigating
There have been a few reports of users experiencing difficulty accessing their control panels or their websites timing out in Los Angeles. Our engineers are on the case and we're currently investigating the issue.
Posted 27 days ago. Jul 26, 2017 - 15:46 PDT