Some nations experiencing slowness - we are currently monitoring through the afternoon
Incident Report for NationBuilder
Resolved
This issue is resolved and tag shares are running as expected.
Posted 12 days ago. Dec 01, 2017 - 22:23 PST
Update
We are finishing the updates now and will update here when everything is resolved.
Thank you for your patience!
Posted 12 days ago. Dec 01, 2017 - 17:00 PST
Monitoring
Some nations are experiencing slowness - we have paused tag sharing across all nations as we continue to monitor & work on this issue throughout the afternoon Pacific Time.
Posted 12 days ago. Dec 01, 2017 - 13:33 PST