Service issues with Facebook
Incident Report for NationBuilder
Resolved
This issue has been resolved. The Facebook integration is now working as expected.
Posted 12 months ago. Feb 27, 2017 - 06:13 PST
Update
We are still working on the fix for the Facebook integration and will update here as soon as the integration is back up and running.
Posted 12 months ago. Feb 26, 2017 - 18:27 PST
Identified
We are working on the fix for the Facebook integration and will update here as soon as the integration is back up and running.
Posted 12 months ago. Feb 25, 2017 - 11:46 PST
Update
Currently if a user cannot log in with Facebook they can enter their email and submit 're-set password' or 'join' on the log-in page to log into the nation.

For control panel users if their email is connected to their profile they will be able to proceed as usual - if their email is not connected to their profile an Admin will need to give the newly created profile permissions.
Posted 12 months ago. Feb 24, 2017 - 21:31 PST
Investigating
We are currently experiencing some service delays with our Facebook integration - specifically with log-in and social share. You may also experience issues with Facebook profiles loading on NationBuilder profiles, Facebook matching, logging into a nation via Facebook and social sharing to Facebook.
Posted 12 months ago. Feb 24, 2017 - 21:23 PST