Dropbox app is not processing updates
Incident Report for NationBuilder
Resolved
Our engineering team identified an issue with a vendor affiliated with this service, and we have resolved this issue. Theme updates via Dropbox should now be syncing normally, but you can reach out to help@nationbuilder.com if you experience any lingering issues.
Posted 2 months ago. Aug 08, 2017 - 15:03 PDT
Identified
We are also receiving reports that the Dropbox theme integration is not available at the moment. Our engineering team has recognized the issue and is on the case.
Posted 2 months ago. Aug 08, 2017 - 15:01 PDT