SMTP emails are delayed
Incident Report for NationBuilder
Resolved
The issues with our mail service have been mitigated. SMTP email (1-to-1 emails) ought be working normally.
Posted 10 months ago. Feb 02, 2017 - 13:13 PST
Identified
There are intermittent issues with 1-to-1 emails. These issues are related to problems with our mail service. You may experience the delivery of 1-to-1 emails delay to send or completely stall.
Posted 10 months ago. Feb 02, 2017 - 12:34 PST
Investigating
Our mail service is experiencing technical issues and we are receiving reports that SMTP emails are delayed through the NationBuilder control panel.
Posted 10 months ago. Feb 02, 2017 - 12:15 PST