Email blast delays
Incident Report for NationBuilder
Resolved
Email blasts are now sending normally without delays.
Posted Nov 08, 2016 - 09:07 PST
Monitoring
We are not currently experiencing delays in blasts sending. We are continuing to monitor the situation.
Posted Nov 08, 2016 - 08:45 PST
Update
Email blast delays are now under 10 minutes.
Posted Nov 08, 2016 - 08:25 PST
Update
Delays to email blasts sent now are approximately 30 minutes. We are continuing to work to reduce this time.
Posted Nov 08, 2016 - 08:06 PST
Update
Delays in email blast sending are now expected to be less than an hour. We are continuing to work to reduce this time.
Posted Nov 08, 2016 - 07:49 PST
Identified
Delays are still continuing with sending emails. We estimate delays to be now over an hour. Please factor that in when sending blasts currently.
We are working on reducing the delay as quickly as possible.
Posted Nov 08, 2016 - 07:20 PST
Update
The issue that first caused the delays has been resolved, but it will take some time for the delays to fully clear.
Emails are delayed roughly 45 minutes, we are working to get that number down ASAP
Posted Nov 08, 2016 - 06:48 PST
Monitoring
We are experiencing delays with blasts emails sending currently. Both scheduled blasts and blasts sent now will be delayed.
Posted Nov 08, 2016 - 06:22 PST