Partial outage for some nations
Incident Report for NationBuilder
Resolved
The problem has been resolved.
Posted 3 months ago. Aug 01, 2017 - 00:32 PDT
Identified
We've identified the issue and our engineers are working to resolve the issue currently.
Posted 3 months ago. Aug 01, 2017 - 00:09 PDT
Investigating
Some NationBuilder customers are currently experiencing intermittent outages in accessing their sites and control panels. We are working on the problem currently.
Posted 3 months ago. Jul 31, 2017 - 23:23 PDT