Reports of "This site can't be reached" error on some sites
Incident Report for NationBuilder
Resolved
We have a fix in and nationbuilder.com is now loading as expected. If you are experiencing any additional issues please email us at help@nationbuilder.com.
Posted Oct 10, 2016 - 13:16 PDT
Identified
We are only seeing errors on nationbuilder.com and have identified the issue - we are working on getting our site back up ASAP.
Posted Oct 10, 2016 - 13:00 PDT
Update
We are continuing to investigate. Some sites are reporting being back up again and users are only having issues accessing NationBuilder.com in certain areas.
Posted Oct 10, 2016 - 12:49 PDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2016 - 12:28 PDT
Investigating
Our engineers are looking into this now and we will update here with any information.
Posted Oct 10, 2016 - 12:18 PDT