API Issues
Incident Report for NationBuilder
Resolved
Issue resolved. API traffic is back to normal.
Posted Oct 04, 2016 - 15:31 PDT
Monitoring
API traffic is flowing again. There may be slight delays as previously paused traffic routes through the system.
Posted Oct 04, 2016 - 15:24 PDT
Investigating
We are currently experiencing issues with our API. Our engineers are investigating at this time. We will update here every 10 minutes.
Posted Oct 04, 2016 - 15:14 PDT