Unable to add control panel users or send 1:1 emails
Incident Report for NationBuilder
Resolved
This is now resolved. One to one emails are working and customers are able to add control panel users.
Posted about 1 month ago. May 21, 2017 - 12:27 PDT
Update
Sending one to one emails is now working again. We are currently working to fix adding new control panel users.
Posted about 1 month ago. May 21, 2017 - 11:51 PDT
Investigating
We are aware that users are currently unable to add control panel users or send one to one emails (blast emails are unaffected). We are currently investigating.
Posted about 1 month ago. May 21, 2017 - 11:29 PDT