Dropbox theme sync delays
Incident Report for NationBuilder
Resolved
Our engineers have deployed a fix. Dropbox syncs should no longer be delayed. If you are still experiencing delays, please contact help@nationbuilder.com for further assistance.
Posted Sep 19, 2017 - 17:12 PDT
Investigating
We have received reports that the Dropbox theme sync integration is delayed, and resulting in delayed syncs. Updates to themes using the Dropbox integration may not immediately synchronize to NationBuilder. Our engineers are investigating this issue as we speak.
Posted Sep 19, 2017 - 16:49 PDT