Dropbox for NationBuilder themes is unavailable
Incident Report for NationBuilder
Resolved
We've deployed a fix and the issue with the Dropbox integration should now be resolved. Updates to theme files that were made during this period of unavailability should now be synched. If you are not observing syncs between your local file and your NationBuilder file, please make an small edit to your file locally (could be as simple as adding an extra space) and resave. The file should then sync.
Posted 15 days ago. Jun 12, 2017 - 17:18 PDT
Identified
The Dropbox integration for NationBuilder themes is currently unavailable. We have identified the issue, and are working on deploying a fix.
Posted 15 days ago. Jun 12, 2017 - 16:59 PDT