Reports of emails not going out
Incident Report for NationBuilder
Resolved
We have mitigated the issue. We apologize for any inconvenience and disruption of service.
Posted Nov 11, 2016 - 10:09 PST
Monitoring
We have been mitigating issues with our email service and we are no longer receiving reports of issues with 1-to-1 emails and the email blast tool. We will continue to monitor the situation.
Posted Nov 11, 2016 - 09:58 PST
Identified
NationBuilder is currently experiencing intermittent issues with our mailing service. Some customers may be experiencing outages with their email blasts and 1-to-1 emails. We're monitoring performance closely and will provide an additional update shortly.
Posted Nov 11, 2016 - 09:40 PST
Update
It appears the delays are occurring for both 1-to-1 emails and email blasts.
Posted Nov 11, 2016 - 09:29 PST
Investigating
We have been receiving reports of emails not going out. We are investigating the situation.
Posted Nov 11, 2016 - 09:22 PST