New tag shares are failing
Incident Report for NationBuilder
Resolved
All stalled tag shares have been restarted. If you should notice or experience further issues, please contact help@nationbuilder.com for additional support.
Posted 10 months ago. Jan 31, 2017 - 12:24 PST
Identified
The issue was identified and a fix was deployed; however, new tag shares were not restarted. The engineering team is addressing the issue once again to make sure that new tag shares are restarted.
Posted 10 months ago. Jan 31, 2017 - 12:04 PST
Monitoring
A fix has been deployed. It will actualize within the next hour. We are monitoring the fix for any issues.
Posted 10 months ago. Jan 31, 2017 - 10:56 PST
Identified
New tag shares are failing. We have identified the issue and are working on mitigating the problem. Existing tag shares are not affected.
Posted 10 months ago. Jan 31, 2017 - 10:47 PST