Service issues with Facebook
Incident Report for NationBuilder
Resolved
This has been fixed for all nations! Facebook integration is now working as expected. If you are still experiencing issues please report in the comments here - http://nationbuilder.com/service_issues_with_facebook_connection
Posted 3 months ago. Feb 16, 2017 - 17:26 PST
Update
We are still waiting for Facebook to let us know that we are OK to add nations one by one and start working on a global fix. Apologies for the inconvenience we hope to have more information soon.
Posted 3 months ago. Feb 16, 2017 - 11:24 PST
Update
We are still working on the fix for all nations and will update when it is complete.

We will have the ability to enable Facebook log-in and social share capabilities manually as soon as we receive the OK from Facebook. We are currently compiling a list of nations to manually enable - If you'd like to be added to this list please email your slug to info@nationbuilder.com.
Posted 3 months ago. Feb 15, 2017 - 15:59 PST
Update
Currently if a user cannot log in with Facebook they can enter their email and submit 're-set password' or 'join' on the log-in page to log into the nation.

For control panel users if their email is connected to their profile they will be able to proceed as usual - if their email is not connected to their profile an Admin will need to give the newly created profile permissions.
Posted 3 months ago. Feb 15, 2017 - 15:19 PST
Identified
We are currently experiencing some service delays with our Facebook integration. You may experience issues with Facebook profiles loading on NationBuilder profiles, Facebook matching, logging into a nation via Facebook and social sharing to Facebook.

We are working with Facebook to resolve this issue and will post updates as we make progress.
Posted 3 months ago. Feb 15, 2017 - 14:19 PST