Facebook integration issues
Incident Report for NationBuilder
Resolved
This issue is now resolved and our Facebook integration is working as expected.
Posted 5 months ago. Mar 07, 2017 - 05:28 PST
Identified
Our engineers are in active communication with Facebook and working to get our app reenabled ASAP. We will update as we know more.
Posted 5 months ago. Mar 06, 2017 - 11:26 PST
Update
We are continuing to investigate issues with the NationBuilder Facebook integration. Features like Facebook login, Facebook social share, and NationBuilder matching are affected and you may have difficulties using these features at the moment. In the interim, if you are using Facebook to login to your control panel, we recommend that you attempt to login through your email credential. If you are having issues logging in please contact help@nationbuilder.com
Posted 5 months ago. Mar 05, 2017 - 12:29 PST
Investigating
We're seeing issues with the NationBuilder Facebook integration. Features like Facebook login, Facebook social share, and NationBuilder matching are affected and you may have difficulties using these features at the moment. In the interim, if you are using Facebook to login to your control panel, we recommend that you attempt to login through your email credential. If you are having issues logging in please contact help@nationbuilder.com
Posted 5 months ago. Mar 05, 2017 - 11:06 PST