Partial outage for some nations
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2017 - 11:07 PDT
Monitoring
Our engineering team is in communication with our network providers to identify the root cause. We aren't seeing any outages at the moment, but we are monitoring all nations.
Posted about 1 month ago. Aug 21, 2017 - 09:57 PDT
Identified
Some NationBuilder customers are currently experiencing intermittent outages in accessing their sites and control panels. Reports are intermittent, but our engineering team is aware of the issue and working towards a resolution.
Posted about 1 month ago. Aug 21, 2017 - 09:45 PDT