1:1 Emails & Blast Emails are delayed
Incident Report for NationBuilder
Resolved
We are seeing emails hitting inboxes! Queued emails should be sent soon if they haven't been already. If you are still seeing issues please email us at help@nationbuilder.com.

Thank you!
Posted 3 months ago. Mar 04, 2017 - 20:53 PST
Update
We are monitoring the situation - we will update again when the issue is resolved.
Posted 3 months ago. Mar 04, 2017 - 19:15 PST
Update
It looks like this maintenance is affecting 1:1 and blast emails as well. They are queued and will go out as the maintenance finishes.
Posted 3 months ago. Mar 04, 2017 - 17:37 PST
Monitoring
Our email service is performing maintenance until 8pm Pacific time tonight. We are seeing delays in 1:1 emails (including emails we are sending out from help@nationbuilder.com) everything is queued and will go out when the maintenance is complete.
Posted 3 months ago. Mar 04, 2017 - 17:17 PST