Authorize.net is unavailable
Incident Report for NationBuilder
Resolved
The issue with the Authorize.net API is now resolved. If you are noticing any issues, please contact help@nationbuilder.com
Posted 7 months ago. May 19, 2017 - 19:44 PDT
Identified
We are receiving scattered reports of failing Authorize.net transactions, but there are no new failures since the issue was reported.
Posted 7 months ago. May 19, 2017 - 18:19 PDT
Investigating
The Authorize.net API is not available at the moment. Customers using Authorize.net as their payment processor may not see payments and payment activity in NationBuilder at the moment.
Posted 7 months ago. May 19, 2017 - 17:56 PDT