Monthly donation payment option unavailable in control panel
Incident Report for NationBuilder
Resolved
This has been fixed! You should be able to add recurring donations in your control panel as expected. Please reach out to help@nationbuilder.com if you're still experiencing any lingering issues.
Posted 4 months ago. Jan 30, 2017 - 18:21 PST
Investigating
We've received reports that the monthly payment option is inaccessible when attempting to process donations in the control panel. Our engineering team is investigating.
Posted 4 months ago. Jan 30, 2017 - 15:51 PST