Infrastructure issues affecting several features on NationBuilder
Incident Report for NationBuilder
Resolved
We have resolved the infrastructure issues with Amazon Web Services that caused outages on several features. The following features and tasks should now be working as expected:

- Mailings are now sending out as expected
- Exports
- Adding/editing theme attachments
- All control panel images
- Blast emailing
- File uploads
- Snapshots
- New nation creation
- Site cloning

Any delayed tasks ought to resume momentarily. If they do not, please contact help@nationbuilder.com for more assistance.
Posted 3 months ago. Feb 28, 2017 - 16:11 PST
Update
It looks like Amazon Web Services have returned to normal! Most services are back up and running.

Blast emails are running at reduced capacity but they will go out so please do not 'send' twice.
We are turning our phone system back on soon - just resolving some last issues with our provider.
Posted 3 months ago. Feb 28, 2017 - 14:34 PST
Update
Amazon Web Services (our File sharing provider) is reporting that we should see things coming back within the hour - we will let you know about specific NationBuilder services as they return to normal.
http://status.aws.amazon.com/
Posted 3 months ago. Feb 28, 2017 - 13:03 PST
Update
We are still working on this issue and looking into options for services while Amazon Web Services works on their end.
Thank you for your continued patience.
Posted 3 months ago. Feb 28, 2017 - 12:42 PST
Update
It looks like our phone system is down due to the same overlying issue - http://status.talkdesk.com/

As we know more information we will update!
Posted 3 months ago. Feb 28, 2017 - 11:30 PST
Update
We are also seeing that some customers calling into our helpline are unable to get through - please email help@nationbuilder.com if you are unable to get through to us via phone.

Engineers still working to get us through this!
Posted 3 months ago. Feb 28, 2017 - 11:24 PST
Monitoring
Our engineers are working hard to restore all services on our end!

A few updates:
- Mailings are now sending out as expected
- Exports are slow / not completing
Posted 3 months ago. Feb 28, 2017 - 11:04 PST
Update
Mailing queues are starting to go out slowly - please do not re-start any uploads or attempt to re-send any email blasts. They are all in a queue and will go out as this issue gets worked on.
Posted 3 months ago. Feb 28, 2017 - 10:28 PST
Update
This issue is also affecting:

- Adding/editing theme attachments
- All control panel images
- Blast Emailing
- Exports
Posted 3 months ago. Feb 28, 2017 - 10:12 PST
Identified
There is currently a widespread issue with a core file sharing service that we and many other services utilize. We will update here as we know more.

This issue will affect many aspects of nations including:
- uploads
- snapshots
- new nation creation
- site cloning
- uploading images
- uploading theme files
Posted 3 months ago. Feb 28, 2017 - 10:05 PST