NationBuilder is temporarily unavailable
Incident Report for NationBuilder
Resolved
All nations' databases are accessible and stable. Our engineering team will continue to monitor the situation and facilitate ongoing maintenance as needed. We'll post additional updates here on our status page regarding any expected maintenance.
Posted 10 days ago. Nov 13, 2017 - 14:30 PST
Update
All nations' databases are back online, but we'll continue to monitor all services to ensure uptime.
Posted 10 days ago. Nov 13, 2017 - 13:04 PST
Monitoring
Our engineering team has deployed a fix, and we're starting to see nations come back online. We'll continue to monitor to ensure uptime.
Posted 10 days ago. Nov 13, 2017 - 12:52 PST
Update
Our engineering team is still working with our datacenter to resolve networking issues. We're trying to get remaining nations online as soon as possible. Thank you for your patience, and we'll continue to any post updates here.
Posted 10 days ago. Nov 13, 2017 - 12:02 PST
Update
Our engineers have restored service partially, so NationBuilder should be accessible for some customers. We're still working to resolve connectivity for all customers.
Posted 10 days ago. Nov 13, 2017 - 10:58 PST
Identified
We're experiencing networking issues, and our engineers are working to restart our app servers. We're working to restore the service as soon as possible.
Posted 10 days ago. Nov 13, 2017 - 10:46 PST
Investigating
NationBuilder is temporarily unavailable. We are working to resolve this as soon as possible, and you may experience intermittent availability of the platform as this resolves.
Posted 10 days ago. Nov 13, 2017 - 10:25 PST