Burst pipe when trying to reach page level templates
Incident Report for NationBuilder
Resolved
This has been fixed by our engineering team. Please email help@nationbuilder.com if you're still experiencing burst pipe errors.
Posted 2 months ago. Jan 11, 2017 - 10:51 PDT
Investigating
Customers are experiencing burst pipes when trying to access page-level templates. Our engineering team is aware and working to resolve this issue as soon as possible.
Posted 2 months ago. Jan 11, 2017 - 10:40 PDT