Problems with PayPal Transactions
Incident Report for NationBuilder
Resolved
PayPal's internet service provider has announced their issues are resolved. Transactions processed through NationBuilder are operating normally, but please email help@nationbuilder.com if you have additional reports.
Posted Oct 21, 2016 - 15:34 PDT
Monitoring
We are not currently seeing widespread donation problems with PayPal, but we have received reports of problems adding a PayPal account to a nation.

The outage affecting PayPal's internet service provider (Dyn) continues, so we do not have an estimate for when this issue will be resolved. Our engineering team is monitoring, but you can check Dyn's status page for the latest here: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted Oct 21, 2016 - 13:56 PDT
Identified
NationBuilder has observed problems with transactions attempted through PayPal this morning. Users may see an error message, such as "The connection to the remote server could not be established" when attempting to complete a transaction on a NationBuilder site. The outage appears related to issues with PayPal's internet service provider, but our engineers are monitoring the situation in case other services are affected.
Posted Oct 21, 2016 - 09:38 PDT