Access issues for some NationBuilder sites and control panel
Incident Report for NationBuilder
Resolved
NationBuilder sites and control panels remain stable. If you're unable to access your nation or experience extreme slowness, you can reach out to our support team at help@nationbuilder.com.
Posted 15 days ago. Nov 28, 2017 - 13:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Nov 28, 2017 - 13:08 PST
Identified
Our engineering team is working to fix this issue as soon as possible. Imports and tag shares have been paused for all customers while we work towards a resolution.
Posted 15 days ago. Nov 28, 2017 - 12:48 PST
Investigating
We are aware that customers are experiencing difficulties accessing NationBuilder websites and control panel. We are investigating currently.
Posted 15 days ago. Nov 28, 2017 - 12:41 PST