Reports of errors when trying to access some sites
Incident Report for NationBuilder
Resolved
The underlying issue is resolved and we are closing the incident at this time.
Posted Nov 19, 2016 - 19:03 PST
Monitoring
We believe the underlying issue is resolved at this time and are switching to monitoring to ensure the issue is resolved.
Posted Nov 19, 2016 - 17:48 PST
Identified
We are still investigating intermittent reports of errors. We believe this to be a networking error with one of our vendors specific to a geographic region. We have escalated this with their operations team and are actively working to resolve the issue.
Posted Nov 19, 2016 - 17:18 PST
Investigating
We are currently investigating this issue. If you are seeing an error message please email help@nationbuilder.com.
Posted Nov 19, 2016 - 15:17 PST