Scheduled emails not sending
Incident Report for NationBuilder
Resolved
Scheduled emails are sending as expected again.
Posted 5 months ago. Jun 05, 2017 - 13:48 PDT
Monitoring
Scheduled email blasts are now sending. All blasts that should have been sent have now been sent.
Posted 5 months ago. Jun 05, 2017 - 13:43 PDT
Investigating
Some scheduled email blasts have not sent. We are currently investigating the problem.
Posted 5 months ago. Jun 05, 2017 - 12:43 PDT