Reports of nations unable to process filters
Incident Report for NationBuilder
Resolved
This issue has now been resolved. Please email help@nationbuilder.com if you are having trouble filtering.
Posted 4 months ago. Aug 11, 2017 - 10:43 PDT
Monitoring
Our engineering team has deployed a fix. Filtering should be operating as expected. We're continuing to monitor performance to ensure that the fix persists. Please email help@nationbuilder.com if you are having trouble filtering.
Posted 4 months ago. Aug 08, 2017 - 20:00 PDT
Update
Our engineering team is still working on a fix to restore filtering for all nations. Thank you for your patience.
Posted 4 months ago. Aug 08, 2017 - 13:45 PDT
Identified
We've received reports that some customers are unable to access results when filtering in the People section of their control panel. While the filter is calculating, they see a message "We will have your results shortly..." and the query eventually times out.

Our engineering team has identified the root cause, and they are working on a fix. If you are experiencing this issue and need to retrieve filter results immediately, reach out to help@nationbuilder.com.
Posted 4 months ago. Aug 08, 2017 - 08:02 PDT