Dropbox integration performance slowed
Incident Report for NationBuilder
Resolved
The performance issues with Dropbox have been resolved. Dropbox setup and syncs should be back to normal. If you are experiencing any more issues, please email help@nationbuilder.com.
Posted 3 months ago. Jun 22, 2017 - 23:01 PDT
Update
We're currently mitigating API issues with a service provider and continue to work toward resolution.
Posted 3 months ago. Jun 22, 2017 - 21:29 PDT
Identified
We have identified the services that have been affected and are working on resolving the issues as soon as possible.
Posted 3 months ago. Jun 22, 2017 - 18:40 PDT
Investigating
New Dropbox connections and overall Dropbox syncing performance may be degraded.
Posted 3 months ago. Jun 22, 2017 - 18:24 PDT