NationBuilder access limited
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 22, 2017 - 12:26 PDT
Monitoring
A NationBuilder provider reported an outage, which impacted one of our data centers. The provider is reporting this issue as resolved, but our engineering team will continue to monitor NationBuilder's accessibility. Services, such as imports and tag sharing, will be coming back online momentarily. Please reach out to help@nationbuilder.com if you experience any additional issues.
Posted 4 months ago. Mar 22, 2017 - 10:41 PDT
Update
NationBuilder websites and control panels are currently accessible. Imports and tag sharing are currently suspended.
We are continuing to investigate the issue.
Posted 4 months ago. Mar 22, 2017 - 09:16 PDT
Update
NationBuilder is accessible currently. We are still investigating this issue.
Posted 4 months ago. Mar 22, 2017 - 08:06 PDT
Update
We are still having issues with access to NationBuilder. We're continuing to troubleshoot the issue with our data centre providers.
Posted 4 months ago. Mar 22, 2017 - 07:14 PDT
Investigating
All NationBuilder services are currently inaccessible.
Posted 4 months ago. Mar 22, 2017 - 06:20 PDT