Secure pages such as control panel URLs, login pages, and donation pages are leading to error pages
Incident Report for NationBuilder
Resolved
This has been resolved - all secure pages are working as expected and imports are running.
If you have any additional questions please email help@nationbuilder.com.
Posted 5 months ago. Dec 20, 2016 - 23:26 PST
Update
This issue is also affecting donation pages and import speeds (imports will either be very slow or not start). We have escalated the issue through our engineering team.
Posted 5 months ago. Dec 20, 2016 - 20:54 PST
Update
We're seeing a number of customer control panel pages and donation pages starting render normally again. We're continuing to monitor the situation as we wait for the fix to fully propagate across all nations.
Posted 5 months ago. Dec 20, 2016 - 19:29 PST
Update
The fix for this issue is in place and changes are being implemented as we speak. If you should have any questions about this, please follow up with help@nationbuilder.com.
Posted 5 months ago. Dec 20, 2016 - 18:15 PST
Update
We are confirming the resolution now.
Posted 5 months ago. Dec 20, 2016 - 17:47 PST
Update
We are currently waiting on the change to go through - it has been submitted and should be through soon!
Posted 5 months ago. Dec 20, 2016 - 17:17 PST
Monitoring
Posted 5 months ago. Dec 20, 2016 - 16:56 PST