Intermittent burst pipes in the control panel and on front-facing websites
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 14, 2017 - 12:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Nov 14, 2017 - 12:42 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 days ago. Nov 14, 2017 - 12:14 PST
Investigating
We've received reports that customers are experiencing burst pipes intermittently in the control panel as well as on the front-facing site. Our engineering team is working to deploy a fix as soon as possible.
Posted 9 days ago. Nov 14, 2017 - 11:58 PST