Stylesheets are not rendering correctly for some sites
Incident Report for NationBuilder
Resolved
This incident has been resolved. Please email help@nationbuilder.com if you are unable to identify and resolve issues related to rendering of stylesheets.
Posted Nov 22, 2016 - 19:14 PST
Monitoring
A recent update to SASS 3.4 made rendering of SASS more strict than it used to be. Our engineering team is working to determine how many themes are impacted. We are updating the following public issue with known CSS problems and fixes: http://nationbuilder.com/abrahamhuie/stylesheets_are_not_rendering_correctly_for_some_sites

Please reach out to help@nationbuilder.com if you need assistance in identifying and fixing invalid markup.
Posted Nov 22, 2016 - 17:18 PST
Investigating
We are receiving reports that stylesheets are not rendering correctly for some NationBuilder sites. Either the stylesheets are not fully rendering, or they are partially rendering with cosmetic issues. Our engineering team is investigating the scope of the sites affected.
Posted Nov 22, 2016 - 16:04 PST