Reports of slow or stopped imports
Incident Report for NationBuilder
Resolved
Import speeds are back to normal. Please email help@nationbuilder.com if you have further issues.
Posted 4 months ago. Nov 02, 2017 - 14:45 PDT
Monitoring
Import speeds should be recovering. We will continue monitoring import speed performance until they are back at reasonable levels.
Posted 4 months ago. Nov 02, 2017 - 13:59 PDT
Investigating
We are receiving reports that some imports are stalling. We are investigating the issue and will update this status as soon as we have updates.
Posted 4 months ago. Nov 02, 2017 - 13:43 PDT