Dropbox app is not processing theme updates
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 12, 2018 - 14:58 PST
Monitoring
Our engineering team has implemented a fix, and we're starting to see theme changes sync from Dropbox to NationBuilder. There is a backlog of unsynced changes, so there may still be a delay if you've recently made updates to your theme via Dropbox. We'll continue to monitor syncs to ensure that the issue is resolved.
Posted 3 months ago. Feb 12, 2018 - 13:58 PST
Investigating
We have received reports that theme updates via the Dropbox integration are not syncing back to NationBuilder. Our engineering team is investigating and working to resolve this as soon as possible.
Posted 3 months ago. Feb 12, 2018 - 13:00 PST