Issues with imports
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted May 25, 2018 - 17:19 PDT
Monitoring
Our engineers have fixed the issue and the import tool should now be operational. Additionally, all delayed email blasts have now been sent. If you're continuing to see issues, please email help@nationbuilder.com.
Posted May 25, 2018 - 16:18 PDT
Update
Our engineers continue to work on a fix. Imports are currently still delayed and some customers may experience issues sending email blasts.
Posted May 25, 2018 - 15:37 PDT
Identified
Our engineers have pinpointed the issue and are currently working on a fix. Imports are currently delayed at the moment.
Posted May 25, 2018 - 14:59 PDT
Investigating
Our engineers are seeing increased reports of import issues. The team is actively investigating this issue.
Posted May 25, 2018 - 14:48 PDT