NationBuilder is not accessible
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted 23 days ago. May 31, 2018 - 17:31 PDT
Update
All nations should now have regained access to NationBuilder. We are continuing to monitor our systems for any issues.
Posted 23 days ago. May 31, 2018 - 16:12 PDT
Monitoring
Most nations should now have regained access to NationBuilder. We will continue monitoring accessibility to ensure continued access to NationBuilder.
Posted 23 days ago. May 31, 2018 - 15:45 PDT
Update
Our engineers are still working on restoring full access to NationBuilder. At this time, nations might experience intermittent issues accessing NationBuilder.
Posted 23 days ago. May 31, 2018 - 15:35 PDT
Identified
We're seeing some nations regain access. Our engineers are still working on restoring full access.
Posted 23 days ago. May 31, 2018 - 15:16 PDT
Investigating
We are seeing issues accessing NationBuilder - our engineers are investigating and we will update here as soon as we know more.
Posted 23 days ago. May 31, 2018 - 15:03 PDT