Delays in some page actions, autoresponses, and other jobs
Incident Report for NationBuilder
Resolved
Our engineers have now resolved the issues that were causing delays when applying tags and paths, delivering autoresponses and email notifications. These jobs should now be performing as expected and without delays. If you should have any further questions, please contact help@nationbuilder.com.
Posted Sep 12, 2018 - 17:32 PDT
Identified
We've received reports of delays on certain page actions, such as applying tags and paths to people automatically, along with the delivery of autoresponses and notifications for those page actions. Our engineering team is aware of these delays and working to mitigate as much as possible.
Posted Sep 12, 2018 - 11:51 PDT