Some nations are temporarily unavailable
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 13:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2018 - 12:38 PDT
Monitoring
Our engineering team has confirmed that all affected nations are back online. We'll continue to monitor these nations to ensure the incident is fully resolved.
Posted Jul 12, 2018 - 12:37 PDT
Investigating
We are receiving reports of some nations receiving a temporarily unavailable error. Our engineers are urgently investigating.
Posted Jul 12, 2018 - 12:00 PDT
This incident affected: Website and Control Panel (Control Panel).