500 errors when accessing domain settings
Incident Report for NationBuilder
Resolved
Our vendor has deployed a fix, and we are not currently seeing 500 errors when accessing domain settings. If you're still experiencing an issue here, please reach out to our support team at help@nationbuilder.com.
Posted 4 months ago. Jan 31, 2018 - 14:41 PST
Investigating
One of our vendors is experiencing a service disruption, which is affecting our users' ability to navigate to domain settings and access email authentication records. We're monitoring the situation and will update here when this issue is resolved.
Posted 4 months ago. Jan 31, 2018 - 13:24 PST