1-to-1 emails are not being received in the control panel
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted 5 months ago. May 03, 2018 - 08:56 PDT
Monitoring
Our engineers have deployed a fix, and we are seeing emails landing in the control panel now. We expect that emails sent during the outage should be re-tried and received in the control panel. Please email help@nationbuilder.com if you're still unable to receive emails.
Posted 5 months ago. May 03, 2018 - 08:26 PDT
Investigating
We've received reports that emails are not landing in the control panel when sent to broadcasters using NationBuilder as the email provider. This includes custom domain inboxes like info@example.com and NationBuilder email addresses like info@slug.emailnb.com.
Posted 6 months ago. May 03, 2018 - 07:27 PDT