Issues with processing payments for ticketed events and single-amount donation pages
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Sep 17, 2018 - 14:26 PDT
Monitoring
Our engineering team has fixed the theme file that was breaking the donation form, but users may still have the old javascript file cached. One quick way to inherit the updated theme file is by switching the site's color style temporarily under Theme > Switch style.

Please reach out to help@nationbuilder.com if you're still having trouble processing payments on your donation page.
Posted Sep 17, 2018 - 10:22 PDT
Identified
We've received reports that users cannot complete a transaction on donation pages when purchasing tickets for an event or when the donation page only permits a single amount. This is only a problem when the donation page uses a staged form.

Our engineering team has identified the issue, and we are working to restore functionality to all donation pages as soon as possible.
Posted Sep 17, 2018 - 08:49 PDT