Issues accessing NationBuilder
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 13:50 PDT
Monitoring
A fix has been implemented and we are seeing access restored on customer nations.
Posted Apr 10, 2019 - 13:29 PDT
Identified
Our engineers are investigating issues accessing the NationBuilder platform. While this issue is occurring, customers may have issues accessing websites and control panels.
Posted Apr 10, 2019 - 13:29 PDT
This incident affected: Website and Control Panel (Control Panel).