Issues with Imports and Exports
Incident Report for NationBuilder
Resolved
This is resolved! Imports and Exports are running smoothly.
Posted 3 months ago. Jul 08, 2018 - 19:40 PDT
Investigating
We are seeing imports and exports entering the queue and not completing.
We are currently investigating the issue.
Posted 3 months ago. Jul 08, 2018 - 19:11 PDT