Users cannot log into NationBuilder via Twitter
Incident Report for NationBuilder
Resolved
Our engineering team has resolved the issue with our Twitter integration. Users should be able to sign in via Twitter and send tweets from front-facing websites. Please reach out to help@nationbuilder.com if you're still experiencing a problem.
Posted Jun 14, 2018 - 14:30 PDT
Update
Our engineers continue to work towards a fix. We will post updates to this issue as soon as we have them available.
Posted Jun 13, 2018 - 16:43 PDT
Identified
Our engineers have identified the issue with our Twitter integration, and we are working towards a fix.
Posted Jun 13, 2018 - 13:52 PDT
Update
In addition to problems logging in via Twitter, we've confirmed an error when site visitors attempt to tweet using the social share prompt.
Posted Jun 13, 2018 - 13:15 PDT
Investigating
We have received reports that users cannot log into NationBuilder sites using Twitter. Our engineering team is investigating and working to get this resolved as soon as possible. In the meantime, you can still log into NationBuilder using your email, Facebook, or SSO.
Posted Jun 13, 2018 - 11:01 PDT