Dropbox delays
Incident Report for NationBuilder
Resolved
Dropbox syncs should now be performing as expected. Please email help@nationbuilder.com if you continue to experience delays.
Posted Nov 05, 2018 - 15:47 PST
Monitoring
Performance has recovered. Dropbox changes should be synching back to NationBuilder in under 10 minutes.
Posted Nov 05, 2018 - 15:41 PST
Update
Our team continues to mitigate delays with Dropbox theme syncs.
Posted Nov 05, 2018 - 14:52 PST
Update
Our engineers are observing error rates decrease, while sync rates are increasing. Performance continues to stabilize.
Posted Nov 05, 2018 - 14:25 PST
Identified
Our engineers have identified an increase in errors with the Dropbox integration and are currently working on reducing these errors.
Posted Nov 05, 2018 - 13:30 PST
Investigating
Our team is currently investigating issues with delays using the Dropbox theme sync integration.
Posted Nov 05, 2018 - 13:21 PST
This incident affected: External app integrations (Dropbox).