Critical database maintenance
Incident Report for NationBuilder
Resolved
Our engineers have deployed the fix on the critical database. This issue has now been resolved.
Posted Sep 20, 2019 - 16:23 PDT
Update
While we continue the critical database maintenance, import service is now restored.
Posted Sep 20, 2019 - 12:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2019 - 11:22 PDT
Update
We are nearing completion of the critical database maintenance. The tag sharing feature is now available and our team is working to restore the import service. We do not expect any additional disruptions in service or uptime.
Posted Sep 20, 2019 - 11:18 PDT
Identified
Our engineers are in the process of implementing a fix to the critical customer database. In the meantime, the import and tag share features are not available.
Posted Sep 19, 2019 - 15:58 PDT
Investigating
Our engineers are investigating issues with a customer database. At the moment, the import and tag share features are unavailable.
Posted Sep 19, 2019 - 14:48 PDT
This incident affected: Control Panel (Imports, Tag Shares).