Error when logging into NationBuilder using Facebook
Incident Report for NationBuilder
Resolved
Facebook has reviewed and unblocked our integration, and we have confirmed the log-in capabilities are now working as expected. If you're still experiencing any problems connecting to Facebook, please reach out to our support team at help@nationbuilder.com.
Posted Sep 14, 2018 - 09:29 PDT
Update
We've received guidance from Facebook on how to resolve these authentication issues. Our engineering team is working towards a fix as soon as possible, at which point Facebook will need to review and re-enable this integration.
Posted Sep 12, 2018 - 12:01 PDT
Update
We're still working through Facebook's support channels for a resolution, so we don't yet have an ETA. We are also tracking the login issue and similar Facebook-related issues at https://nationbuilder.com/reports_of_facebook_not_linking_to_nationbuilder_as_expected. Thank you for your patience.
Posted Sep 05, 2018 - 14:11 PDT
Update
We're still working through Facebook's support channels for a resolution, so we don't yet have an ETA. Thank you for your patience!
Posted Aug 31, 2018 - 13:50 PDT
Update
We continue to work with Facebook to resolve this error. In the meantime, you can still log into NationBuilder using your email, Twitter, or SSO.
Posted Aug 27, 2018 - 19:11 PDT
Identified
We've received reports that customers cannot log in using Facebook due to an error "This URL is blocked." We are working with Facebook to resolve this error. In the meantime, you can still log into NationBuilder using your email, Twitter, or SSO.
Posted Aug 27, 2018 - 12:03 PDT